Support center
Subscribe to updates
Support center
Subscribe to updates
Windows (PC) users are unable to generate a thread
Investigating
·
Partial outage
This issue has been resolved.
Mon, Dec 8, 2025, 10:48 PM
(
5
days ago)
·
View all updates
Affected components
Dec 4, 2025, 08:44 PM
Now
Chat
Image Generator
Image Analysis
PDF Analysis
CSV Analysis
Text-To-Speech
Speech-To-Text
Video Generation
Updates
Investigating
This issue has been resolved.
Mon, Dec 8, 2025, 10:48 PM
Investigating
We're currently investigating the issue
Thu, Dec 4, 2025, 08:44 PM
(
4
days earlier)
Powered by
Privacy policy
·
Terms of service