Major Incident: Babbily is not generating responses.
Incident Report for Babbily
Resolved
All systems are back online. We apologize for the inconvenience.
Posted Mar 09, 2024 - 08:17 MST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2024 - 08:06 MST
This incident affected: Chat, Image and PDF Analysis, Image Generator, and Text-To-Speech.