Elevated Error Rate for ChatGPT

Incident Report for Babbily

Resolved

This incident has been resolved.
Posted Nov 25, 2024 - 21:35 MST

Monitoring

An update has been posted. We are continuing to work towards resolving the issue, and will provide an update as soon as possible.
Posted Nov 25, 2024 - 13:25 MST
This incident affected: Chat.