Image Generation is returning an error code

Incident Report for Babbily

Resolved

Image Generator is back up and running as expected. The issue stemmed from OpenAI's API limit rates, not Babbily.
Posted Jul 03, 2024 - 21:32 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2024 - 13:34 MDT

Investigating

We are currently investigating this issue.
Posted Jul 03, 2024 - 07:11 MDT
This incident affected: Image Generator.