We are experiencing an outage with Image Analysis and PDF Analysis.

Incident Report for Babbily

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 06:55 MST

Update

Image Analysis is now working, PDF is still in progress.
Posted Feb 13, 2025 - 06:59 MST

Update

UPDATE: Estimated deployment fix for Image and PDF Analysis: February 14th, at 9:00a ET.
Posted Feb 13, 2025 - 06:21 MST

Identified

We have identified the issue and are working to resolve it. Estimated time of implemented fix: 9:00 AM ET, February 13th, 2025.
Posted Feb 12, 2025 - 08:34 MST

Investigating

We are currently investigating this issue.
Posted Feb 11, 2025 - 13:18 MST
This incident affected: Image and PDF Analysis.