Issue with Perplexity, Image Generation, Gemini, Llama, and Claude
Incident Report for Babbily
Resolved
Chat and Image Generation responses were populating both out of order and with a high error rate. This impact all Claude, Gemini, Llama, Perplexity, and Image Generation models. This has been resolved.
Posted Dec 03, 2024 - 09:42 MST